Imogen Heap - iBabble Forum Index
Author Message

<  'Sparks' Album Discussion  ~  Issues with the Apple Lossless video...

slowdive1
Posted: Sat Apr 02, 2011 7:49 pm Reply with quote
Joined: 31 Oct 2006 Posts: 117
It won't play in Qucktime. The screen is black and there is a loud tapping sound in the background. I've tried it on my PC and I'll try it on my Mac later. Anyone else having these issues? Ideas?
View user's profile Send private message
Pegasus
Posted: Sat Apr 02, 2011 9:07 pm Reply with quote
Joined: 31 Aug 2009 Posts: 163 Location: The Netherlands
I can't play the video either, not on quicktime, nor VLC mediaplayer... I bought the FLAC packet. Folder says option 6.
View user's profile Send private message
JonWes
Posted: Sat Apr 02, 2011 11:03 pm Reply with quote
Joined: 06 Nov 2005 Posts: 310 Location: Tolono, IL
I can't play it either. I got the Apple Lossless bundle.

_________________
twitter.com/jonwesleyhuff
jonwesleyhuff.com
View user's profile Send private message Visit poster's website
JestaCat
Posted: Sun Apr 03, 2011 2:48 am Reply with quote
Joined: 20 Sep 2008 Posts: 21 Location: Brisbane, QLD, AUSTRALIA
JonWes wrote:
I can't play it either. I got the Apple Lossless bundle.
Me too... I have tried the video in Quicktime, iTunes, Windows Media Player, Real Player, Nero Showtime - all without success.

About to try converting it with Super - but we shouldn't have to go to this much trouble, eh?

SIDENOTE: I got the M4A version but tried to convert the files to MP3 by my standard process but that didn't work either - these M4A's are HUUUUUGE (q.u.a.l.i.t.y - no complaining) luckily iTunes allowed the "make MP3 copy" thing to work. Although I had to remove the PNG artwork as it's not compatible with some players.
View user's profile Send private message
emkappel
Posted: Sun Apr 03, 2011 3:44 am Reply with quote
Joined: 20 Apr 2009 Posts: 226 Location: Wyoming
Apple Lossless - option 5. Mine's not working either. Neither VLC nor Quicktime will play

_________________
-emkap-
View user's profile Send private message Send e-mail Visit poster's website AIM Address
JestaCat
Posted: Sun Apr 03, 2011 4:16 am Reply with quote
Joined: 20 Sep 2008 Posts: 21 Location: Brisbane, QLD, AUSTRALIA
JestaCat wrote:
About to try converting it with Super.
No luck, wouldn't even play it... emailed MusicGlue support ... hopefully they'll have an answer soon...
View user's profile Send private message
AutomaticTLC
Posted: Sun Apr 03, 2011 6:26 am Reply with quote
Joined: 05 Jan 2005 Posts: 909 Location: Pennsylvania
Same issue. Option 5 as well.
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Chaul
Posted: Sun Apr 03, 2011 9:09 am Reply with quote
Joined: 26 Aug 2010 Posts: 66 Location: Finland
Option 6 seems to require some "CoreAAC DirectShow Filter" to play.. It's just a question of finding the correct codec/filter. If there is something else to it, I'll dig up the details from the mp4, but I need to find an app to do that. Anyways, I used GOM player and it directed me to download this filter.

Hmm, looks like I need to do something more since GOM player crashed with the filter. Reboot maybe.

Edit:
Codec info
Container:
mp42: MP4 v2 [ISO 14496-14]
- mp41: MP4 v1 [ISO 14496-1:ch13]
Recommended Display Size: 1920 x 1080
Audio: mp4a: MPEG-4 AAC LC
Video: avc1 H.264/MPEG-4 AVC

Looks pretty standard to me, now why can't I get it to play, hmm.
View user's profile Send private message
Chaul
Posted: Sun Apr 03, 2011 10:14 am Reply with quote
Joined: 26 Aug 2010 Posts: 66 Location: Finland
I can get the flac audio files playing just fine, and the 3DiCD works well too, but the standalone mp4 video does not output any audio nor video even though the position is updating on a blank window. Sad

If someone actually get this to work on a PC, I'd be really interested in seeing the exact decoder, splitter and filter configurations and then I would try and replicate that setup on my system. If someone understands this code and could give me a tip, I'm failing with:
(Src)-->>--(A)-->[ffdshow Video Decoder ]>--(B)-->[Video Renderer ]
(Src)-->>--(A)-->[MONOGRAM AAC Decoder ]>--(B)-->[Default DirectSound Device ]
View user's profile Send private message
AutomaticTLC
Posted: Sun Apr 03, 2011 6:39 pm Reply with quote
Joined: 05 Jan 2005 Posts: 909 Location: Pennsylvania
When I try to play the video in iTunes or Quicktime, there is a loud distorting beep whenever I try to turn my volume up and down, then it messes up my sound card or something because in order for me to get sound back I have to plug something into the headphone jack and then unplug it so that it resets where sound is being directed to.

When I tried it in VLC nothing happened.

I'm running a Macbook.
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
joeyschenning
Posted: Mon Apr 04, 2011 1:50 am Reply with quote
Joined: 20 Mar 2011 Posts: 12 Location: Baltimore, Maryland, USA
Glad to know I'm not the only one! It won't work in my iTunes or VLC, and I'm getting that same beeping thing. I'll e-mail info@imogenheap.com...
View user's profile Send private message Visit poster's website
Chaul
Posted: Mon Apr 04, 2011 8:29 pm Reply with quote
Joined: 26 Aug 2010 Posts: 66 Location: Finland
I think the H.264+MP4 AAC combo is the same that the iPod supports. I can find iPod encoders so that you can transfer your video clips to the iPod, but I can't do it the other way around or play the video. Assuming a few things here, the format just sounded very similar to iPod. Maybe the problem is something completely different that I cannot begin to understand.. I don't own any Apple products.
View user's profile Send private message
joeyschenning
Posted: Mon Apr 04, 2011 9:53 pm Reply with quote
Joined: 20 Mar 2011 Posts: 12 Location: Baltimore, Maryland, USA
@Chaul: I thought so too, but it's not.

I received this e-mail from support:

Quote:
Hi there

Please accept our apologies for the problem you experienced with the video you downloaded.

It would appear that this problem only affect some customers and we have now rectified the problem with a new version of the video.

You can now re-download the video (free of charge) by following the link below and entering the email address that you used when you made your original purchase via Music Glue.

If you experience any further problems, please email support@musicglue.com.

https://fan.musicglue.com/sale/promoproducts.aspx?ProductId=07643D22-3DCC-4478-961A-95C59F0B3171

Cheers, James


I haven't checked it yet. Hopefully it works. Smile
View user's profile Send private message Visit poster's website
JonWes
Posted: Mon Apr 04, 2011 10:46 pm Reply with quote
Joined: 06 Nov 2005 Posts: 310 Location: Tolono, IL
Thanks for the heads up. It's funny about the line "only effects some customers" because I haven't heard of anyone for whom the original actually worked. But who knows. In any case, the new video did, indeed, work for me! So that's very exciting.

_________________
twitter.com/jonwesleyhuff
jonwesleyhuff.com
View user's profile Send private message Visit poster's website
Chaul
Posted: Tue Apr 05, 2011 6:48 pm Reply with quote
Joined: 26 Aug 2010 Posts: 66 Location: Finland
joeyschenning wrote:
@Chaul: I thought so too, but it's not.

I received this e-mail from support:
--
I haven't checked it yet. Hopefully it works. Smile

I received a similar email. I'm still downloading the video though. I wonder will it work after I messed with all the installed codecs..

Edit: Ok, this one works. Funny that it's still using the same family of codecs but inside a QuickTime container...
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum